Chicago Outage
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 01:10 UTC
Monitoring
Our upstream has fixed the problem and connectivity has been restored.
Posted Dec 21, 2022 - 01:04 UTC
Update
Work is still on going to find out the exact cause of the issue. We thank you for your patience.
Posted Dec 21, 2022 - 00:46 UTC
Investigating
We are in contact with our upstream to investigate an outage in our Chicago region.
Posted Dec 20, 2022 - 23:03 UTC
This incident affected: BL Networks (CHI1).