Outage in Amsterdam Region
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 08:31 UTC
Monitoring
Upstream has propagated our routes again and servers are now online. We will continue to monitor
Posted Nov 28, 2022 - 08:28 UTC
Identified
We have contacted our upstream regarding this region and the affected IPs. Servers are running but currently have no internet connectivity.
Posted Nov 28, 2022 - 08:18 UTC
Update
We have checked the issue and it looks like an issue upstream. We are contacting them to get this resolved.
Posted Nov 28, 2022 - 08:01 UTC
Investigating
We are currently investigating this issue.
Posted Nov 28, 2022 - 07:48 UTC
This incident affected: BL Networks (AMS2).