Outage in London
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 21:52 UTC
Monitoring
An issue was found upstream with IP routing. A fix has been implemented by our upstream provider. We are continuing to monitor the situation.
Posted Aug 31, 2021 - 21:21 UTC
Update
Further investigation has revealed an issue with our upstream provider. We are working with them to resolve this.
Posted Aug 31, 2021 - 21:03 UTC
Investigating
There is an outage in our London location. We are currently investigating the issue.
Posted Aug 31, 2021 - 20:50 UTC
This incident affected: BL Networks (LON1).