London Outage
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 11:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2024 - 10:37 UTC
Monitoring
Defective device has been replaced and connectivity is restored. We are monitoring.
Posted Feb 20, 2024 - 10:36 UTC
Update
Despite Datacenter engineers diligently trying to boot the affected hardware, they're unable to boot the device due to a failure.

To expedite solving this issue, they are replacing the switch.

We will update with timeframes once we have them.

We understand the critical nature of your network services and we really appreciate your patience during this time.
Posted Feb 20, 2024 - 08:59 UTC
Update
Work continues to restore connectivity to our London region. We appreciate your patience during this time.
Posted Feb 20, 2024 - 07:50 UTC
Identified
A core routing device at the datacenter has failed, causing an outage across our london region and in the datacenter. Engineers are working to get this fixed as soon as possible.
Posted Feb 20, 2024 - 06:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 03:57 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2024 - 02:51 UTC
This incident affected: BL Networks (LON1).