Outage in Amsterdam 1
Incident Report for BitLaunch
Postmortem

The recently experienced issue seen with AMS and Chicago was due to a flap in the BGP session which was a result of an internal loop.

The problem was identified and changes have been made to prevent such an issue in the future.

Posted Sep 26, 2023 - 15:42 UTC

Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 12:21 UTC
Update
The issue upstream has been corrected. We are continuing to monitor network connectivity.
Posted Sep 25, 2023 - 11:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 11:10 UTC
Identified
Connectivity has been restored in our Chicago region. Work is continuing on Amsterdam 1
Posted Sep 25, 2023 - 10:00 UTC
Update
We are continuing to investigate this issue and are working with upstream providers to identify the specific issue.
Posted Sep 25, 2023 - 09:39 UTC
Investigating
We're currently investigating an outage in our Amsterdam 1 region
Posted Sep 25, 2023 - 09:28 UTC
This incident affected: BL Networks (AMS1, CHI1).