Continued Upstream issues affecting Amsterdam 2
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 00:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 00:50 UTC
Investigating
We are continuing to see issues with routes in our Amsterdam 2 location. We are in contact with upstream engineers.
Posted Nov 29, 2022 - 00:42 UTC
This incident affected: BL Networks (AMS2).