Chicago Outage
Incident Report for BitLaunch
Resolved
Connectivity is restored after software upgrades. We will continue to monitor for further outages.
Posted Jul 29, 2023 - 22:52 UTC
Identified
Work continues on upgrading software. As result of this upgrade, there may be a temporary disruption in our services, leading to potential downtime or limited functionality.
Posted Jul 29, 2023 - 21:41 UTC
Monitoring
Connectivity looks to be restored. We will be continuing to monitor our chicago network connectivity.
Posted Jul 29, 2023 - 21:18 UTC
Identified
Our upstream are performing a system update and kernel upgrade in preparation for a switch replacement scheduled for next week.

We expect this issue to be resolved shortly.
Posted Jul 29, 2023 - 20:47 UTC
Investigating
We are in contact with our upstream provider and they are working on the issue.
Posted Jul 29, 2023 - 20:42 UTC
This incident affected: BL Networks (CHI1).