Node outage in Amsterdam 2
Incident Report for BitLaunch
Resolved
We are closing this status for now. A node still remains offline whilst we await technicians to arrive on-site. We have contacted all affected users and will update those affected as we progress with fixing the node.
Posted Jul 11, 2022 - 20:52 UTC
Update
We are awaiting datacenter technicians to perform work on the host node.
Posted Jul 11, 2022 - 17:34 UTC
Update
We are working with the datacenter to identity the issue.
Posted Jul 11, 2022 - 15:30 UTC
Investigating
We are investigating a single node outage in our Amsterdam 2 region
Posted Jul 11, 2022 - 15:29 UTC
This incident affected: BL Networks (AMS2).