Outage in LA
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 22:28 UTC
Monitoring
Engineers upstream have fixed a networking issue. We are continuing to monitor the results.
Posted Aug 01, 2022 - 20:24 UTC
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 20:11 UTC
Investigating
An issue has occurred upstream causing a partial outage in our LA location. Engineers are currently investigating the issue.
Posted Aug 01, 2022 - 19:28 UTC
This incident affected: BL Networks (LAX1).