Outage in Amsterdam 2 Region
Incident Report for BitLaunch
Resolved
This incident has been resolved. We'll update this status entry with a full RFO when we have it.
Posted Jan 20, 2023 - 02:05 UTC
Monitoring
Network is back up and we're continuing to monitor as we await an RFO from upstream.
Posted Jan 20, 2023 - 01:23 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 01:16 UTC
Update
Technicians at the DC are currently looking into this issue and working to resolve as soon as possible.
Posted Jan 19, 2023 - 23:41 UTC
Update
We are in contact with our upstream provider to identify the issue.
Posted Jan 19, 2023 - 23:34 UTC
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 23:16 UTC
This incident affected: BL Networks (AMS2).