Outage in Chicago
Incident Report for BitLaunch
Postmortem

Severe weather conditions in the Chicago area contributed to the initial failure of HVAC system within the datacenter. This resulted in a temperature rise causing unsafe operating conditions for hardware situated within. DC Critical Facility Engineers worked to deploy all available resources, including floor fans and additional cooling equipment, to mitigate the temperature rise, resulting in our equipment being powered on several hours after initial shutdown.

Posted Jan 16, 2024 - 13:05 UTC

Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 12:59 UTC
Update
Severe weather conditions in the Chicago area contributed to the initial failure of HVAC system within the datacenter. This resulted in a temperature rise causing unsafe operating conditions for hardware situated within. DC Critical Facility Engineers are deploying all available resources, including floor fans and additional cooling equipment, to mitigate the temperature rise.

Our services are still operational at this point in time and we expect this to be fully resolved in the coming hours.
Posted Jan 15, 2024 - 09:09 UTC
Monitoring
Servers are back online. Currently work is continuing at the datacenter to improve stability. Details to follow.
Posted Jan 15, 2024 - 07:08 UTC
Update
We're still awaiting further information from the Datacenter about the exact cause of this issue and next course of action. We have no reason to believe that customer data is impacted and expect servers to be online as normal once the issue is resolved.
Posted Jan 15, 2024 - 01:24 UTC
Identified
An issue has arisen at the datacenter that houses hardware in this location. Technicians are currently working to bring servers back online.
Posted Jan 15, 2024 - 00:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2024 - 23:44 UTC
This incident affected: BL Networks (CHI1).