Network outage in Los Angeles
Incident Report for BitLaunch
Resolved
This incident has been resolved. Unfortunately this outage meant a restart of servers. We apologise for the inconvenience caused.
Posted Dec 26, 2021 - 12:47 UTC
Monitoring
Servers are coming back online.
Posted Dec 26, 2021 - 12:24 UTC
Update
Our upstream provider are continuing to work on the issue.
Posted Dec 26, 2021 - 11:22 UTC
Investigating
We are working with our upstream provider to gather information on the network outage. They are currently working on the issue.
Posted Dec 26, 2021 - 10:51 UTC
This incident affected: BL Networks (LAX1).