Outage in our London region
Incident Report for BitLaunch
Resolved
The replacement switch is live and network connectivity is restored.
Posted Dec 08, 2021 - 13:54 UTC
Monitoring
The switch has been replaced and we are monitoring network connectivity.
Posted Dec 08, 2021 - 13:43 UTC
Update
The datacenter has confirmed that a faulty switch has caused the outage. It is currently being replaced.
Posted Dec 08, 2021 - 13:41 UTC
Update
Work is continuing on resolving this issue at the datacenter.
Posted Dec 08, 2021 - 13:32 UTC
Identified
Our upstream datacenter are working on the issue and expect the issue to be resolved soon
Posted Dec 08, 2021 - 11:27 UTC
Update
We are in communication with the datacenter who are now currently investigating this outage.
Posted Dec 08, 2021 - 10:55 UTC
Investigating
We are currently investigating this issue.
Posted Dec 08, 2021 - 10:31 UTC
This incident affected: BL Networks (LON1).