Intermittent connectivity issues in Chicago
Incident Report for BitLaunch
Resolved
Connectivity looks to be restored. We will be continuing to monitor for further issues.
Posted May 17, 2024 - 22:01 UTC
Identified
This is an upstream problem relating to a "kernel issue" on some of their equipment. They have restarted the aggregation cluster in effort to resolve the problem.
Posted May 17, 2024 - 18:03 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2024 - 17:56 UTC
This incident affected: BL Networks (CHI1).