Outage in Los Angeles
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 09:44 UTC
Monitoring
The IP range is being propagated fully again. We will continue to monitor for any further outages.
Posted Oct 19, 2022 - 09:12 UTC
Investigating
There appears to be a routing issue upstream with one of our Los Angeles IP ranges. We have contacted our upstream to diagnose the issue
Posted Oct 19, 2022 - 08:42 UTC
This incident affected: BL Networks (LAX1).