London Outage
Incident Report for BitLaunch
Resolved
This outage was due to GTT/TINET that had an emergency router outage that affected global routing in that region. This should now be resolved but please contact support if you are still experiencing issues.
Posted Mar 08, 2023 - 11:03 UTC
Monitoring
Our BGP routes are now propagating correctly. We are continuing to monitor this before confirming as resolved.
Posted Mar 08, 2023 - 10:57 UTC
Update
We are in contact with our upstream to identify a BGP related outage.
Posted Mar 08, 2023 - 10:04 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2023 - 09:50 UTC
This incident affected: BL Networks (LON1).