Outage in Amsterdam Region
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 12:16 UTC
Monitoring
A fix has been implemented as a result of a core router flap. We are monitoring the results.
Posted Jun 25, 2022 - 11:06 UTC
Update
We are continuing to work with our upstream on this issue.
Posted Jun 25, 2022 - 10:16 UTC
Identified
The outage has been identified as a networking issue. Our upstream is working to fix the problem.
Posted Jun 25, 2022 - 07:49 UTC
Update
We are still awaiting news from our upstream provider on the nature of the outage.
Posted Jun 25, 2022 - 07:42 UTC
Update
We have contacted our upstream provider for updates
Posted Jun 25, 2022 - 06:00 UTC
Investigating
There appears to be a network outage in Amsterdam. We are investigating.
Posted Jun 25, 2022 - 05:55 UTC
This incident affected: BL Networks (AMS1, AMS2).