Intermittent Outage in our London location
Incident Report for BitLaunch
Resolved
Traffic is stable and both teams are monitoring for further outages.
Posted Feb 11, 2022 - 01:02 UTC
Monitoring
Network stability is restored but we will be monitoring the situation until our upstream provider has confirmed the issues are resolved.
Posted Feb 11, 2022 - 00:51 UTC
Investigating
Our upstream provider are currently experiencing some issues with their infrastructure. We are awaiting their engineers to fix the issue.
Posted Feb 11, 2022 - 00:10 UTC
This incident affected: BL Networks (LON1).