London Networking Issue
Incident Report for BitLaunch
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 08:13 UTC
Monitoring
We have deployed several new pieces of hardware in an effort to solve the frequent outages in our London location. All work has been completed and we're seeing stable connectivity.

We are continuing to monitor our network for further issues.

We thank you for your patience on this incident.
Posted Aug 08, 2023 - 20:41 UTC
Identified
As a result of these issues, new server creates in our London region will no longer be created in the affected network. If you're seeing issues with connectivity, we recommend you create a new london server.

We are still working towards a final fix for these issues.
Posted Jul 27, 2023 - 09:19 UTC
Update
We will continue to monitor fixes put in place for the next several hours before marking this as resolved. Details will follow once this is resolved as a post mortem
Posted Jul 25, 2023 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2023 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 15:30 UTC
Update
Work is still on-going to resolve london networking issues
Posted Jul 25, 2023 - 14:33 UTC
Update
We are continuing to investigate this issue.
Posted Jul 25, 2023 - 11:40 UTC
Investigating
We are continuing work to resolve all network issues in this location. During this time, users may experience some disconnects.
Posted Jul 25, 2023 - 11:40 UTC
This incident affected: BL Networks (LON1).