Outage in our AMS2 location
Incident Report for BitLaunch
Resolved
All services are back online in AMS2
Posted Sep 14, 2021 - 10:41 UTC
Update
Services are back online in AMS2. We are performing some final checks.
Posted Sep 14, 2021 - 10:25 UTC
Update
We are nearly finished restoring all services for the AMS2 region. We thank you for your patience during this time.
Posted Sep 14, 2021 - 10:20 UTC
Monitoring
The issue has been identified and fixed. Thanks for your patience as we get servers back online.
Posted Sep 14, 2021 - 09:46 UTC
Update
Unfortunately the issue is taking longer to resolve than anticipated. We are informed that the upstream engineers are diligently working to resolve this as early as possible. We apologise and thank you for your patience.
Posted Sep 14, 2021 - 09:00 UTC
Investigating
The DC had an issue with power causing equipment to become offline. We are awaiting further news.
Posted Sep 14, 2021 - 06:37 UTC
Identified
The issue has been identified as a partial power outage at the Datacenter facility. Our team are working to power back on affected services. This is still a partial outage.
Posted Sep 14, 2021 - 02:57 UTC
Update
The outage continues to effect some services in AMS2. We are awaiting updates from the datacenter.
Posted Sep 14, 2021 - 00:53 UTC
Update
We have received an update that services should be restored soon.
Posted Sep 13, 2021 - 23:36 UTC
Update
Progress has been made on restoring some services in AMS2. Partial outage.
Posted Sep 13, 2021 - 22:55 UTC
Update
Our upstream provider is continuing to work on this issue. We are awaiting an update. We apologise for the inconvenience.
Posted Sep 13, 2021 - 22:28 UTC
Update
Our upstream provider are aware of the outage in our AMS2 location. Their engineers are working on restoring services.
Posted Sep 13, 2021 - 21:19 UTC
Update
It appears that the outage is a site-wide issue at the Datacenter facility We are working to resolve this.
Posted Sep 13, 2021 - 20:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 20:44 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2021 - 20:18 UTC
This incident affected: BL Networks (AMS2).